Linux

Список разделов

Описание: Решаем технические проблемы

Сообщение #21 Peter2 » 09.10.2015, 09:44

M_G_Addams писал(а) 08.10.2015, 23:35:Как же назвать того, кто только на линухе?
На убунту - колясочник
Среди всех прекрасных умений прыщей есть одно самое важное. Оно работает хорошо, стабильно, не зависит от погоды, инвестиционного климата и дружественных усилий, предпринимаемых всякими космонавтами. Так сложилось исторически, что именно это умение, технология, легли в основу нового порядка, нового мироощущения, прыщемирка.
Суть вот в чём. Попробуйте представить себе прыщемирок. У него нет границ, которые спермачи могут увидеть, зато есть границы которые они никогда не смогут преодолеть. И вот почему. Допустим, решила какая-нибудь типичная спермоблядь проникнуть в прыщемирок — не важно, будь то пубертатный школьник с истовой жаждой самоутверждения, или завхоз с экономией на бесплатном, или просто пресытившийся анальным гнётом и интересующийся не в меру хомячок; таки или иначе всех ждёт один и тот же печальный итог.
Когда типичная спермоблядь пытается, прельстившись радостями прышемирка, проникнуть в прыщемирок через «парадный вход», гордо задрав нос, её ожидает строгий досмотр, на котором моментально выявляется уровень знаний и умений убогого. В частности, выясняется во всех продробностях та самая противоестественная поза, в которую традиционно привыкла вставать спермоблядина, чтобы её начинал использовать хозяин, выясняется, что за душой у спермоблядины никаких знаний нет, кроме этих самых привычек, связанных с облегчением анального гнёта спермогосподина. И тут, поскольку вход-то «парадный», прямо на глазах тысяч обитателей прыщемирка наступает расправа. Древний и тщательно смазанный для анахронизма карательных механизм запускает свои циклопические манипуляторы прямо в анус спермоблядины и стремительно с треском и искрами разрывает его в клочья. Это одна из самых потешных вещей для всех прыщеблядков. Это то, что делает бессмысленными все прочие развлечения, то, что не сравнится по накалу страстей и силе впечатлений ни с чем. На спермоблядские крики слетается множество зевак. Жалкий опущенец кричит, обвиняет в случившимся кого угодно, но не себя, сетует и стенает о том, что прыщемирок не пригоден для жизни, что прыщеблядям, видимо, нравится перманентный разрыв ануса; всё, что угодно будет выкрикивать — лишь бы не признать собственную убогость и надёжность её определения и её очевидность в прыщемирке. Но прыщеблядям известна истина. Она проста. Тот самый надёжнейший анахронизм вычислил хроническую спермоблядь и точно поразил её. Это делает крики спермоблядыша ещё более смехотворными.
Так бы всё и продолжалось: изредка спермобляди подбираются к границам прыщемирка, получают свой заслуженный разрыв ануса, и пройдя сквозь боль и унижение, уходят не солоно хлебавши. Но для экстенсивного увеличения количества лулзов, а, стало быть, расширения круга жертв, были открыты другие входы в прыщемирок. Например, на одном из них выдают красочную табличку с надписью «инвалид» и инвалидную самодвижущуюся коляску с обещанием доставить прямо через ограду в прыщемирок, где всё будет хорошо, бесплатно и легко. Не забывают, впрочем, предупредить, что вставать с коляски нельзя ни в коем случае. Что удивительно, коляска действительно начинает своё уверенное движение со спермоблядком на борту, однако сам спермоблядок уже очень скоро начинает смутно догадываться, что его обманули, поскольку, положение, в котором он сидит в коляске не такое уж и удобное, и до боли в анусе напоминает ему то самое положение, в которое его так часто ставил спермогосподин, а сама коляска движется с ощутимыми рывками, меняя направление, да и радостей прыщемирка не особо заметно, а окружающие прыщебляди посмеиваются и указывают на спермоблядка пальцами. И тут, спермоблядок понимает, что его разоблачили, поднимается со своей коляски и начинает грозить прыщеблядкам и кричать им, что он тоже прыщеблядь, поскольку уже проник в прыщемирок, преодолев границу. Это вызывает в прыщеблядях только смех, поскольку никакую границу спермач не преодолел — он просто катается в инвалидной коляске. А когда же спермач понимает и это, то он от досады делает неловкое движение и попадает в цепкие манипуляторы, устремившиеся к его заднице. И тут происходит разрыв на потеху всем окружающим прыщеблядям. Пожалуй, вид такой спермобляди, ещё более униженной, забавит куда больше. А собравшиеся вокруг прыщебляди тыкают палочками в агонизирующую спермоблядь, пока та изрыгает проклятья, обильно поливая собственную инвалидную коляску и землю вокруг анальной кровью. Вот в этом-то и состоит мрачная суть древней кровавой традиции прыщемирка, который не прощает и не ошибается. Так и будет: спермоблядство неизбежно должно караться в прыщемирке разрывом пердака. Вот в чём самая большая потеха: дразнить спермоблядка «бесплатным сыром», твёрдо зная, что его ждёт только бесплатный разрыв жопы.
Peter2
Сообщения: 462
Зарегистрирован: 24.07.2015

Сообщение #22 M_G_Addams » 09.10.2015, 10:56

:lol:
M_G_Addams M
Сообщения: 782
Зарегистрирован: 20.06.2015

Сообщение #23 Hotaru » 09.10.2015, 12:02

Вот вот. Я не хочу чтобы надо мной прыщебляди смеялись. -_-
Последний раз редактировалось Hotaru 09.10.2015, 12:07, всего редактировалось 1 раз.
Лоли - цветы жизни
"Это солнечный яд. Золотые лучи. А они говорят: "Надо срочно лечить""
Hotaru
Вечно злой бука
Сообщения: 12393
Зарегистрирован: 04.04.2013

Сообщение #24 Dodo » 09.10.2015, 21:55

Peter2 писал(а) 09.10.2015, 09:44:Вот в чём самая большая потеха: дразнить спермоблядка «бесплатным сыром», твёрдо зная, что его ждёт только бесплатный разрыв жопы.
Порнослоник разоблачён! :lol:
Каким должно быть сексуальное просвещение: http://lj.rossia.org/users/dodjer/18050.html
Dodo
Автор темы
Сообщения: 3755
Зарегистрирован: 22.01.2013

Сообщение #25 M_G_Addams » 10.10.2015, 00:11

Фу, какие вы добрые. :P
M_G_Addams M
Сообщения: 782
Зарегистрирован: 20.06.2015

Сообщение #26 Raisonneur » 10.10.2015, 18:30

Peter2 писал(а) 09.10.2015, 09:44:На убунту - колясочник
Xubuntu - крысоеб
Lubuntu - ?
Kubuntu - ?
Педофилы, по образному выражению заслуженного врача России психотерапевта-психиатра и сексопатолога Яна Голанда, как вампиры. Кусая ближнего, они увеличивают число себе подобных.
Raisonneur M
Откуда: Neverwhere
Сообщения: 1754
Зарегистрирован: 13.02.2013

Сообщение #27 Dodo » 11.10.2015, 23:42

Торифицировал лису на минимальной Лубунте. Полёт нормальный.

Raisonneur писал(а) 10.10.2015, 18:30:Lubuntu - ?
Жмот/нищеброд.
Каким должно быть сексуальное просвещение: http://lj.rossia.org/users/dodjer/18050.html
Dodo
Автор темы
Сообщения: 3755
Зарегистрирован: 22.01.2013

Сообщение #28 Dissident » 11.10.2015, 23:52

Зачем торифицировать другой браузер? Чем родной из пакета не нравится?
Асексуальные дети в природе не предусмотрены.
Dissident
Сообщения: 937
Зарегистрирован: 22.01.2013

Сообщение #29 Dodo » 11.10.2015, 23:58

А я родной даже не ставил. То есть торбраузера у меня тут нет. Голый демон :)
Каким должно быть сексуальное просвещение: http://lj.rossia.org/users/dodjer/18050.html
Dodo
Автор темы
Сообщения: 3755
Зарегистрирован: 22.01.2013

Сообщение #30 Dissident » 12.10.2015, 00:05

Dodo писал(а) 11.10.2015, 23:58:А я родной даже не ставил. То есть торбраузера у меня тут нет. Голый демон :)
Тор ты из репозитория ставил? Не факт, что он там последний.
К тому же, сторонний браузер нужно много настраивать, чтобы он мог сравниться с тем, что идёт в родном пакете.
Асексуальные дети в природе не предусмотрены.
Dissident
Сообщения: 937
Зарегистрирован: 22.01.2013

Сообщение #31 Dodo » 12.10.2015, 00:11

Ставил из репозиториев ТорПрожекта. У них там есть гайд по установке актуальной версии: https://www.torproject.org/docs/debian.html.en

Добавлено спустя 3 минуты 1 секунду:
Что касается браузера, то до этого я вообще на яндексе сидел, который был торифицирован АдвОром. Так что норм. Поставил httpseverywhere и noscript.
Каким должно быть сексуальное просвещение: http://lj.rossia.org/users/dodjer/18050.html
Dodo
Автор темы
Сообщения: 3755
Зарегистрирован: 22.01.2013

Сообщение #32 Xisp » 12.10.2015, 00:35

Dissident писал(а) 12.10.2015, 00:05:К тому же, сторонний браузер нужно много настраивать

И не настроишь. Некоторые патчи по моему вообще в исходный код перед компиляцией вносятся.
Не думай, что белочки могут сделать для тебя, думай, что ты можешь сделать для них- Я.
Те, кто готов поступиться свободой во имя безопасности, не заслуживают ни свободы, ни безопасности- Бенджамин Франклин.
Xisp M
Сообщения: 11322
Зарегистрирован: 20.01.2013

Сообщение #33 PorNoSloNiK » 12.10.2015, 09:21

Dodo писал(а) 11.10.2015, 23:58:А я родной даже не ставил. То есть торбраузера у меня тут нет. Голый демон :)
сторонний браузер стоит использовать только в ТОРифицированной виртуалке (как у меня), в остальных случаях я бы не рекомендовал экспериментировать и ограничиться ТОР-браузером.
F65.4
PorNoSloNiK M
Сообщения: 1751
Зарегистрирован: 26.01.2013

Сообщение #34 Dissident » 02.08.2017, 14:15

В конце июля обнаружена уязвимость в DNS-клиенте (часть systemd) дистрибутивов Linux, основанных на Debian, т.е. Ubuntu и др.
Уязвимость состоит в возможности исполнения кода на уязвимой машине, получившей от DNS сервера специальным образом созданный ответ.
Для устранения уязвимости установите последние обновления операционной системы.
Асексуальные дети в природе не предусмотрены.
Dissident
Сообщения: 937
Зарегистрирован: 22.01.2013

Сообщение #35 Hotaru » 05.09.2017, 08:28

О. У швитого линукса уязвимость. :D
Лоли - цветы жизни
"Это солнечный яд. Золотые лучи. А они говорят: "Надо срочно лечить""
Hotaru
Вечно злой бука
Сообщения: 12393
Зарегистрирован: 04.04.2013

Сообщение #36 Peter2 » 08.09.2017, 16:11

Hotaru писал(а) 05.09.2017, 08:28:О. У швитого линукса уязвимость.
Блоее того, есть утилита debsecam, выводящая список уязвимых пакетов системы клиента. И вот список незакрытых уязвимостей моей системы, даже с последними обновами:

debsecan --suite stretch
CVE-2017-11333 libvorbisfile3 (remotely exploitable, low urgency)
CVE-2017-11735 libvorbisfile3 (remotely exploitable, low urgency)
CVE-2016-10317 libgs9-common (remotely exploitable, medium urgency)
CVE-2017-11714 libgs9-common (remotely exploitable, medium urgency)
CVE-2017-9611 libgs9-common (remotely exploitable, medium urgency)
CVE-2017-9612 libgs9-common (remotely exploitable, medium urgency)
CVE-2017-9726 libgs9-common (remotely exploitable, medium urgency)
CVE-2017-9727 libgs9-common (remotely exploitable, medium urgency)
CVE-2017-9739 libgs9-common (remotely exploitable, medium urgency)
CVE-2017-9835 libgs9-common (remotely exploitable, medium urgency)
CVE-2016-6170 bind9-host (remotely exploitable, medium urgency)
CVE-2017-11109 vim-tiny (remotely exploitable, medium urgency)
CVE-2017-10684 libncurses5 (remotely exploitable, high urgency)
CVE-2017-10685 libncurses5 (remotely exploitable, high urgency)
CVE-2017-11112 libncurses5 (remotely exploitable, medium urgency)
CVE-2017-11113 libncurses5 (remotely exploitable, medium urgency)
CVE-2017-13728 libncurses5 (remotely exploitable, medium urgency)
CVE-2017-13729 libncurses5 (remotely exploitable, medium urgency)
CVE-2017-13730 libncurses5 (remotely exploitable, medium urgency)
CVE-2017-13731 libncurses5 (remotely exploitable, medium urgency)
CVE-2017-13732 libncurses5 (remotely exploitable, medium urgency)
CVE-2017-13733 libncurses5 (remotely exploitable, medium urgency)
CVE-2017-13734 libncurses5 (remotely exploitable, medium urgency)
CVE-2016-10040 libqt5core5a (remotely exploitable, medium urgency)
CVE-2017-13735 libraw15 (remotely exploitable, low urgency)
CVE-2017-9847 libtorrent-rasterbar9 (remotely exploitable, medium urgency)
CVE-2016-2087 hexchat-common (remotely exploitable, medium urgency)
CVE-2017-11446 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-11523 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-11531 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11532 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11533 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11534 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11535 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11536 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11537 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11539 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11639 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11640 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11644 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11724 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11751 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-11752 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12140 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12418 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12427 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12428 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12429 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12430 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12431 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12432 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12433 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12434 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12435 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12563 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12564 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12565 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12566 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12587 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12640 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12641 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12642 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12643 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12644 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12654 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12664 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12665 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12666 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12668 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12670 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12674 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12675 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12676 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12691 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12692 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12693 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12875 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-12876 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12877 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-12983 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13061 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13133 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-13134 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13139 imagemagick-6-common (remotely exploitable, high urgency)
CVE-2017-13140 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13142 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13143 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13144 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13145 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13146 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13658 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13758 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-13768 imagemagick-6-common (remotely exploitable, low urgency)
CVE-2017-13769 imagemagick-6-common (remotely exploitable, low urgency)
CVE-2017-14060 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-14137 imagemagick-6-common (remotely exploitable, low urgency)
CVE-2017-14172 imagemagick-6-common
CVE-2017-14173 imagemagick-6-common
CVE-2017-14174 imagemagick-6-common
CVE-2017-14175 imagemagick-6-common
CVE-2017-6502 imagemagick-6-common (remotely exploitable, medium urgency)
CVE-2017-9500 imagemagick-6-common (remotely exploitable, medium urgency)
TEMP-0869722-31618B imagemagick-6-common
CVE-2017-10684 ncurses-term (remotely exploitable, high urgency)
CVE-2017-10685 ncurses-term (remotely exploitable, high urgency)
CVE-2017-11112 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-11113 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-13728 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-13729 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-13730 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-13731 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-13732 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-13733 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-13734 ncurses-term (remotely exploitable, medium urgency)
CVE-2017-7475 libcairo2 (remotely exploitable, low urgency)
CVE-2017-9814 libcairo2 (remotely exploitable, low urgency)
CVE-2017-10684 libtinfo5 (remotely exploitable, high urgency)
CVE-2017-10685 libtinfo5 (remotely exploitable, high urgency)
CVE-2017-11112 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-11113 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-13728 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-13729 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-13730 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-13731 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-13732 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-13733 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-13734 libtinfo5 (remotely exploitable, medium urgency)
CVE-2017-9604 kmail (remotely exploitable, medium urgency)
CVE-2016-2087 hexchat-plugins (remotely exploitable, medium urgency)
CVE-2016-10040 libqt4-opengl (remotely exploitable, medium urgency)
CVE-2017-11336 libexiv2-14 (remotely exploitable, medium urgency)
CVE-2017-11337 libexiv2-14 (remotely exploitable, medium urgency)
CVE-2017-11338 libexiv2-14 (remotely exploitable, medium urgency)
CVE-2017-11339 libexiv2-14 (remotely exploitable, medium urgency)
CVE-2017-11340 libexiv2-14 (remotely exploitable, medium urgency)
CVE-2017-11553 libexiv2-14 (remotely exploitable, low urgency)
CVE-2017-11591 libexiv2-14 (remotely exploitable, low urgency)
CVE-2017-11592 libexiv2-14 (remotely exploitable, low urgency)
CVE-2017-11683 libexiv2-14 (remotely exploitable, low urgency)
CVE-2017-12955 libexiv2-14 (remotely exploitable, medium urgency)
CVE-2017-12956 libexiv2-14 (remotely exploitable, medium urgency)
CVE-2017-12957 libexiv2-14 (remotely exploitable, medium urgency)
CVE-2017-9406 libpoppler-glib8 (remotely exploitable, low urgency)
CVE-2017-9408 libpoppler-glib8 (remotely exploitable, low urgency)
CVE-2017-9775 libpoppler-glib8 (remotely exploitable, medium urgency)
CVE-2017-9776 libpoppler-glib8 (remotely exploitable, medium urgency)
CVE-2017-9865 libpoppler-glib8 (remotely exploitable, medium urgency)
CVE-2017-11368 libk5crypto3 (remotely exploitable, medium urgency)
CVE-2017-11462 libk5crypto3
CVE-2016-5824 libical2 (remotely exploitable, medium urgency)
CVE-2016-5825 libical2 (remotely exploitable, medium urgency)
CVE-2016-5826 libical2 (remotely exploitable, medium urgency)
CVE-2016-5827 libical2 (remotely exploitable, medium urgency)
CVE-2016-9584 libical2 (remotely exploitable, medium urgency)
CVE-2016-10040 libqt4-declarative (remotely exploitable, medium urgency)
CVE-2012-1096 libnm-util2 (low urgency)
CVE-2016-6170 libdns162 (remotely exploitable, medium urgency)
CVE-2016-10040 libqt5dbus5 (remotely exploitable, medium urgency)
CVE-2017-14054 libavdevice57 (remotely exploitable, low urgency)
CVE-2017-14055 libavdevice57 (remotely exploitable, low urgency)
CVE-2017-14056 libavdevice57 (remotely exploitable, low urgency)
CVE-2017-14057 libavdevice57 (remotely exploitable, low urgency)
CVE-2017-14058 libavdevice57 (remotely exploitable, low urgency)
CVE-2017-14059 libavdevice57 (remotely exploitable, low urgency)
CVE-2017-14169 libavdevice57
CVE-2017-14170 libavdevice57
CVE-2017-14171 libavdevice57
CVE-2017-11551 libid3tag0 (remotely exploitable, medium urgency)
CVE-2016-10040 libqtgui4 (remotely exploitable, medium urgency)
TEMP-0395572-55D193 libpam-gnome-keyring (low urgency)
CVE-2017-14062 libidn2-0 (remotely exploitable, high urgency)
CVE-2016-10504 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2016-1626 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2016-1628 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2016-5152 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2016-9112 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2016-9118 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2017-14039 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2017-14040 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2017-14041 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2017-14151 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2017-14152 libopenjp2-7 (remotely exploitable, medium urgency)
CVE-2017-10699 libvlc5 (remotely exploitable, high urgency)
CVE-2017-9300 libvlc5 (remotely exploitable, medium urgency)
CVE-2017-9301 libvlc5 (remotely exploitable, medium urgency)
CVE-2017-12678 libtag1v5 (remotely exploitable, medium urgency)
CVE-2016-9180 libxml-twig-perl (remotely exploitable, low urgency)
CVE-2016-10040 libqt5widgets5 (remotely exploitable, medium urgency)
CVE-2016-6170 libisc160 (remotely exploitable, medium urgency)
CVE-2017-9604 akregator (remotely exploitable, medium urgency)
CVE-2016-10040 libqt5network5 (remotely exploitable, medium urgency)
CVE-2017-9604 libkf5templateparser5 (remotely exploitable, medium urgency)
CVE-2017-11446 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-11523 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-11531 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11532 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11533 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11534 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11535 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11536 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11537 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11539 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11639 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11640 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11644 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11724 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11751 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-11752 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12140 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12418 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12427 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12428 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12429 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12430 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12431 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12432 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12433 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12434 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12435 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12563 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12564 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12565 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12566 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12587 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12640 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12641 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12642 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12643 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12644 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12654 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12664 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12665 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12666 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12668 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12670 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12674 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12675 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12676 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12691 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12692 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12693 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12875 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-12876 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12877 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-12983 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13061 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13133 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-13134 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13139 libmagickcore-6.q16-3 (remotely exploitable, high urgency)
CVE-2017-13140 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13142 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13143 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13144 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13145 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13146 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13658 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13758 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-13768 libmagickcore-6.q16-3 (remotely exploitable, low urgency)
CVE-2017-13769 libmagickcore-6.q16-3 (remotely exploitable, low urgency)
CVE-2017-14060 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-14137 libmagickcore-6.q16-3 (remotely exploitable, low urgency)
CVE-2017-14172 libmagickcore-6.q16-3
CVE-2017-14173 libmagickcore-6.q16-3
CVE-2017-14174 libmagickcore-6.q16-3
CVE-2017-14175 libmagickcore-6.q16-3
CVE-2017-6502 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
CVE-2017-9500 libmagickcore-6.q16-3 (remotely exploitable, medium urgency)
TEMP-0869722-31618B libmagickcore-6.q16-3
CVE-2016-1516 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2016-1517 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12597 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12598 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12599 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12600 libopencv-calib3d2.4v5 (remotely exploitable, high urgency)
CVE-2017-12601 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12602 libopencv-calib3d2.4v5 (remotely exploitable, high urgency)
CVE-2017-12603 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12604 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12605 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12606 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12862 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12863 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12864 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2017-14136 libopencv-calib3d2.4v5 (remotely exploitable, medium urgency)
CVE-2016-6170 libisc-export160 (remotely exploitable, medium urgency)
CVE-2017-11464 librsvg2-2 (remotely exploitable, medium urgency)
CVE-2017-14054 libavresample3 (remotely exploitable, low urgency)
CVE-2017-14055 libavresample3 (remotely exploitable, low urgency)
CVE-2017-14056 libavresample3 (remotely exploitable, low urgency)
CVE-2017-14057 libavresample3 (remotely exploitable, low urgency)
CVE-2017-14058 libavresample3 (remotely exploitable, low urgency)
CVE-2017-14059 libavresample3 (remotely exploitable, low urgency)
CVE-2017-14169 libavresample3
CVE-2017-14170 libavresample3
CVE-2017-14171 libavresample3
CVE-2016-2087 hexchat-python3 (remotely exploitable, medium urgency)
CVE-2016-6170 host (remotely exploitable, medium urgency)
CVE-2017-14054 libavutil55 (remotely exploitable, low urgency)
CVE-2017-14055 libavutil55 (remotely exploitable, low urgency)
CVE-2017-14056 libavutil55 (remotely exploitable, low urgency)
CVE-2017-14057 libavutil55 (remotely exploitable, low urgency)
CVE-2017-14058 libavutil55 (remotely exploitable, low urgency)
CVE-2017-14059 libavutil55 (remotely exploitable, low urgency)
CVE-2017-14169 libavutil55
CVE-2017-14170 libavutil55
CVE-2017-14171 libavutil55
CVE-2017-9406 libpoppler-qt4-4 (remotely exploitable, low urgency)
CVE-2017-9408 libpoppler-qt4-4 (remotely exploitable, low urgency)
CVE-2017-9775 libpoppler-qt4-4 (remotely exploitable, medium urgency)
CVE-2017-9776 libpoppler-qt4-4 (remotely exploitable, medium urgency)
CVE-2017-9865 libpoppler-qt4-4 (remotely exploitable, medium urgency)
CVE-2017-10699 vlc-plugin-samba (remotely exploitable, high urgency)
CVE-2017-9300 vlc-plugin-samba (remotely exploitable, medium urgency)
CVE-2017-9301 vlc-plugin-samba (remotely exploitable, medium urgency)
CVE-2017-9604 kf5-messagelib-data (remotely exploitable, medium urgency)
CVE-2012-1096 libnm-glib4 (low urgency)
CVE-2017-11109 xxd (remotely exploitable, medium urgency)
CVE-2017-9406 libpoppler-qt5-1 (remotely exploitable, low urgency)
CVE-2017-9408 libpoppler-qt5-1 (remotely exploitable, low urgency)
CVE-2017-9775 libpoppler-qt5-1 (remotely exploitable, medium urgency)
CVE-2017-9776 libpoppler-qt5-1 (remotely exploitable, medium urgency)
CVE-2017-9865 libpoppler-qt5-1 (remotely exploitable, medium urgency)
CVE-2017-10684 libncursesw5 (remotely exploitable, high urgency)
CVE-2017-10685 libncursesw5 (remotely exploitable, high urgency)
CVE-2017-11112 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-11113 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-13728 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-13729 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-13730 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-13731 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-13732 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-13733 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-13734 libncursesw5 (remotely exploitable, medium urgency)
CVE-2017-1000100 curl
CVE-2017-10699 vlc-data (remotely exploitable, high urgency)
CVE-2017-9300 vlc-data (remotely exploitable, medium urgency)
CVE-2017-9301 vlc-data (remotely exploitable, medium urgency)
CVE-2016-10040 libqt4-script (remotely exploitable, medium urgency)
CVE-2016-10040 libqt4-qt3support (remotely exploitable, medium urgency)
CVE-2016-10040 libqt4-designer (remotely exploitable, medium urgency)
CVE-2016-2779 libuuid1 (high urgency)
CVE-2011-5325 busybox (remotely exploitable, medium urgency)
CVE-2016-2147 busybox (remotely exploitable, medium urgency)
CVE-2016-2148 busybox (remotely exploitable, high urgency)
TEMP-0803097-A74121 busybox
CVE-2017-10140 libdb5.3
CVE-2017-14159 libldap-common
CVE-2017-1000100 libcurl3
CVE-2016-10209 libarchive13 (remotely exploitable, medium urgency)
CVE-2016-10349 libarchive13 (remotely exploitable, medium urgency)
CVE-2016-10350 libarchive13 (remotely exploitable, medium urgency)
CVE-2016-4736 libarchive13 (remotely exploitable, high urgency)
CVE-2017-14166 libarchive13
CVE-2017-2390 libarchive13 (low urgency)
CVE-2017-7068 libarchive13 (remotely exploitable, medium urgency)
CVE-2017-11565 tor (remotely exploitable, medium urgency)
CVE-2016-2568 libpolkit-agent-1-0 (medium urgency)
CVE-2017-1000100 libcurl3-gnutls
CVE-2016-2568 policykit-1 (medium urgency)
CVE-2014-2886 gksu (remotely exploitable, medium urgency)
CVE-2016-10228 multiarch-support (remotely exploitable, medium urgency)
CVE-2017-12132 multiarch-support (remotely exploitable, medium urgency)
CVE-2017-12133 multiarch-support
CVE-2017-8804 multiarch-support (remotely exploitable, high urgency)
CVE-2017-9604 korganizer (remotely exploitable, medium urgency)
CVE-2017-11692 libyaml-cpp0.3v5 (remotely exploitable, medium urgency)
CVE-2017-5950 libyaml-cpp0.3v5 (remotely exploitable, low urgency)
CVE-2012-1096 libnm0 (low urgency)
CVE-2016-10040 qtcore4-l10n (remotely exploitable, medium urgency)
CVE-2017-9406 libpoppler64 (remotely exploitable, low urgency)
CVE-2017-9408 libpoppler64 (remotely exploitable, low urgency)
CVE-2017-9775 libpoppler64 (remotely exploitable, medium urgency)
CVE-2017-9776 libpoppler64 (remotely exploitable, medium urgency)
CVE-2017-9865 libpoppler64 (remotely exploitable, medium urgency)
CVE-2017-14054 libavfilter6 (remotely exploitable, low urgency)
CVE-2017-14055 libavfilter6 (remotely exploitable, low urgency)
CVE-2017-14056 libavfilter6 (remotely exploitable, low urgency)
CVE-2017-14057 libavfilter6 (remotely exploitable, low urgency)
CVE-2017-14058 libavfilter6 (remotely exploitable, low urgency)
CVE-2017-14059 libavfilter6 (remotely exploitable, low urgency)
CVE-2017-14169 libavfilter6
CVE-2017-14170 libavfilter6
CVE-2017-14171 libavfilter6
CVE-2016-6170 libisccfg140 (remotely exploitable, medium urgency)
CVE-2017-2862 libgdk-pixbuf2.0-0
CVE-2017-2870 libgdk-pixbuf2.0-0
CVE-2017-6312 libgdk-pixbuf2.0-0 (remotely exploitable, medium urgency)
CVE-2017-6313 libgdk-pixbuf2.0-0 (remotely exploitable, medium urgency)
CVE-2017-6314 libgdk-pixbuf2.0-0 (remotely exploitable, medium urgency)
CVE-2016-2779 bsdutils (high urgency)
CVE-2017-14054 libavcodec57 (remotely exploitable, low urgency)
CVE-2017-14055 libavcodec57 (remotely exploitable, low urgency)
CVE-2017-14056 libavcodec57 (remotely exploitable, low urgency)
CVE-2017-14057 libavcodec57 (remotely exploitable, low urgency)
CVE-2017-14058 libavcodec57 (remotely exploitable, low urgency)
CVE-2017-14059 libavcodec57 (remotely exploitable, low urgency)
CVE-2017-14169 libavcodec57
CVE-2017-14170 libavcodec57
CVE-2017-14171 libavcodec57
CVE-2016-10040 libqt4-help (remotely exploitable, medium urgency)
CVE-2017-7475 libcairo-gobject2 (remotely exploitable, low urgency)
CVE-2017-9814 libcairo-gobject2 (remotely exploitable, low urgency)
CVE-2017-10699 libvlccore8 (remotely exploitable, high urgency)
CVE-2017-9300 libvlccore8 (remotely exploitable, medium urgency)
CVE-2017-9301 libvlccore8 (remotely exploitable, medium urgency)
CVE-2016-9797 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9798 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9799 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9800 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9801 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9802 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9803 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9804 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9917 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2016-9918 libbluetooth3 (remotely exploitable, medium urgency)
CVE-2013-7445 linux-libc-dev (remotely exploitable, high urgency)
CVE-2015-8553 linux-libc-dev (low urgency)
CVE-2016-3775 linux-libc-dev (remotely exploitable, high urgency)
CVE-2016-3802 linux-libc-dev (remotely exploitable, high urgency)
CVE-2016-3803 linux-libc-dev (remotely exploitable, high urgency)
CVE-2016-6753 linux-libc-dev (remotely exploitable, medium urgency)
CVE-2016-8660 linux-libc-dev (medium urgency)
CVE-2017-0627 linux-libc-dev (remotely exploitable, low urgency)
CVE-2017-0630 linux-libc-dev (remotely exploitable, low urgency)
CVE-2017-1000111 linux-libc-dev
CVE-2017-1000112 linux-libc-dev (low urgency)
CVE-2017-1000370 linux-libc-dev (high urgency)
CVE-2017-1000371 linux-libc-dev (high urgency)
CVE-2017-1000379 linux-libc-dev (high urgency)
CVE-2017-1000380 linux-libc-dev (low urgency)
CVE-2017-10663 linux-libc-dev (high urgency)
CVE-2017-11600 linux-libc-dev (medium urgency)
CVE-2017-12134 linux-libc-dev (high urgency)
CVE-2017-14051 linux-libc-dev (medium urgency)
CVE-2017-14106 linux-libc-dev (medium urgency)
CVE-2017-14140 linux-libc-dev (low urgency)
CVE-2017-14156 linux-libc-dev (low urgency)
CVE-2017-8831 linux-libc-dev (high urgency)
CVE-2017-5644 libapache-poi-java (remotely exploitable, high urgency)
CVE-2016-2779 mount (high urgency)
CVE-2017-9218 libfaad2 (remotely exploitable, medium urgency)
CVE-2017-9219 libfaad2 (remotely exploitable, medium urgency)
CVE-2017-9220 libfaad2 (remotely exploitable, medium urgency)
CVE-2017-9221 libfaad2 (remotely exploitable, medium urgency)
CVE-2017-9222 libfaad2 (remotely exploitable, high urgency)
CVE-2017-9223 libfaad2 (remotely exploitable, medium urgency)
CVE-2017-9253 libfaad2 (remotely exploitable, high urgency)
CVE-2017-9254 libfaad2 (remotely exploitable, high urgency)
CVE-2017-9255 libfaad2 (remotely exploitable, high urgency)
CVE-2017-9256 libfaad2 (remotely exploitable, high urgency)
CVE-2017-9257 libfaad2 (remotely exploitable, high urgency)
CVE-2016-10040 libqt5test5 (remotely exploitable, medium urgency)
CVE-2015-7115 libxml2-utils (remotely exploitable, medium urgency)
CVE-2015-7116 libxml2-utils (remotely exploitable, medium urgency)
CVE-2016-4614 libxml2-utils (remotely exploitable, high urgency)
CVE-2016-4615 libxml2-utils (remotely exploitable, high urgency)
CVE-2016-4616 libxml2-utils (remotely exploitable, high urgency)
CVE-2016-9318 libxml2-utils (remotely exploitable, medium urgency)
CVE-2017-5969 libxml2-utils (remotely exploitable, low urgency)
CVE-2017-7010 libxml2-utils (remotely exploitable, medium urgency)
CVE-2017-7013 libxml2-utils (remotely exploitable, medium urgency)
CVE-2017-8872 libxml2-utils (remotely exploitable, medium urgency)
CVE-2016-6170 libdns-export162 (remotely exploitable, medium urgency)
CVE-2017-10684 libtinfo-dev (remotely exploitable, high urgency)
CVE-2017-10685 libtinfo-dev (remotely exploitable, high urgency)
CVE-2017-11112 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2017-11113 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2017-13728 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2017-13729 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2017-13730 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2017-13731 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2017-13732 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2017-13733 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2017-13734 libtinfo-dev (remotely exploitable, medium urgency)
CVE-2016-10228 libc6 (remotely exploitable, medium urgency)
CVE-2017-12132 libc6 (remotely exploitable, medium urgency)
CVE-2017-12133 libc6
CVE-2017-8804 libc6 (remotely exploitable, high urgency)
CVE-2013-7445 linux-headers-4.9.0-3-common (remotely exploitable, high urgency)
CVE-2015-8553 linux-headers-4.9.0-3-common (low urgency)
CVE-2016-3775 linux-headers-4.9.0-3-common (remotely exploitable, high urgency)
CVE-2016-3802 linux-headers-4.9.0-3-common (remotely exploitable, high urgency)
CVE-2016-3803 linux-headers-4.9.0-3-common (remotely exploitable, high urgency)
CVE-2016-6753 linux-headers-4.9.0-3-common (remotely exploitable, medium urgency)
CVE-2016-8660 linux-headers-4.9.0-3-common (medium urgency)
CVE-2017-0627 linux-headers-4.9.0-3-common (remotely exploitable, low urgency)
CVE-2017-0630 linux-headers-4.9.0-3-common (remotely exploitable, low urgency)
CVE-2017-1000111 linux-headers-4.9.0-3-common
CVE-2017-1000112 linux-headers-4.9.0-3-common (low urgency)
CVE-2017-1000370 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-1000371 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-1000379 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-1000380 linux-headers-4.9.0-3-common (low urgency)
CVE-2017-10663 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-11600 linux-headers-4.9.0-3-common (medium urgency)
CVE-2017-12134 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-14051 linux-headers-4.9.0-3-common (medium urgency)
CVE-2017-14106 linux-headers-4.9.0-3-common (medium urgency)
CVE-2017-14140 linux-headers-4.9.0-3-common (low urgency)
CVE-2017-14156 linux-headers-4.9.0-3-common (low urgency)
CVE-2017-8831 linux-headers-4.9.0-3-common (high urgency)
CVE-2016-9427 libgc1c2 (remotely exploitable, high urgency)
CVE-2017-10699 vlc (remotely exploitable, high urgency)
CVE-2017-9300 vlc (remotely exploitable, medium urgency)
CVE-2017-9301 vlc (remotely exploitable, medium urgency)
CVE-2017-10699 vlc-plugin-qt (remotely exploitable, high urgency)
CVE-2017-9300 vlc-plugin-qt (remotely exploitable, medium urgency)
CVE-2017-9301 vlc-plugin-qt (remotely exploitable, medium urgency)
CVE-2017-2862 gir1.2-gdkpixbuf-2.0
CVE-2017-2870 gir1.2-gdkpixbuf-2.0
CVE-2017-6312 gir1.2-gdkpixbuf-2.0 (remotely exploitable, medium urgency)
CVE-2017-6313 gir1.2-gdkpixbuf-2.0 (remotely exploitable, medium urgency)
CVE-2017-6314 gir1.2-gdkpixbuf-2.0 (remotely exploitable, medium urgency)
CVE-2017-11695 libnss3
CVE-2017-11696 libnss3
CVE-2017-11697 libnss3
CVE-2017-11698 libnss3
CVE-2017-2862 libgdk-pixbuf2.0-common
CVE-2017-2870 libgdk-pixbuf2.0-common
CVE-2017-6312 libgdk-pixbuf2.0-common (remotely exploitable, medium urgency)
CVE-2017-6313 libgdk-pixbuf2.0-common (remotely exploitable, medium urgency)
CVE-2017-6314 libgdk-pixbuf2.0-common (remotely exploitable, medium urgency)
CVE-2017-11335 libtiff5 (remotely exploitable, medium urgency)
CVE-2017-11613 libtiff5 (remotely exploitable, medium urgency)
CVE-2017-12944 libtiff5 (remotely exploitable, medium urgency)
CVE-2017-13726 libtiff5 (remotely exploitable, medium urgency)
CVE-2017-13727 libtiff5 (remotely exploitable, medium urgency)
CVE-2017-9935 libtiff5 (remotely exploitable, medium urgency)
CVE-2017-11446 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-11523 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-11531 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11532 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11533 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11534 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11535 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11536 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11537 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11539 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11639 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11640 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11644 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11724 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11751 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-11752 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12140 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12418 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12427 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12428 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12429 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12430 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12431 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12432 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12433 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12434 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12435 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12563 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12564 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12565 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12566 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12587 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12640 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12641 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12642 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12643 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12644 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12654 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12664 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12665 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12666 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12668 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12670 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12674 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12675 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12676 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12691 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12692 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12693 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12875 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-12876 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12877 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-12983 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13061 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13133 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-13134 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13139 imagemagick-6.q16 (remotely exploitable, high urgency)
CVE-2017-13140 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13142 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13143 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13144 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13145 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13146 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13658 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13758 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-13768 imagemagick-6.q16 (remotely exploitable, low urgency)
CVE-2017-13769 imagemagick-6.q16 (remotely exploitable, low urgency)
CVE-2017-14060 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-14137 imagemagick-6.q16 (remotely exploitable, low urgency)
CVE-2017-14172 imagemagick-6.q16
CVE-2017-14173 imagemagick-6.q16
CVE-2017-14174 imagemagick-6.q16
CVE-2017-14175 imagemagick-6.q16
CVE-2017-6502 imagemagick-6.q16 (remotely exploitable, medium urgency)
CVE-2017-9500 imagemagick-6.q16 (remotely exploitable, medium urgency)
TEMP-0869722-31618B imagemagick-6.q16
CVE-2016-2779 libfdisk1 (high urgency)
CVE-2016-1516 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2016-1517 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12597 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12598 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12599 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12600 libopencv-core2.4v5 (remotely exploitable, high urgency)
CVE-2017-12601 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12602 libopencv-core2.4v5 (remotely exploitable, high urgency)
CVE-2017-12603 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12604 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12605 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12606 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12862 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12863 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-12864 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2017-14136 libopencv-core2.4v5 (remotely exploitable, medium urgency)
CVE-2016-10317 ghostscript (remotely exploitable, medium urgency)
CVE-2017-11714 ghostscript (remotely exploitable, medium urgency)
CVE-2017-9611 ghostscript (remotely exploitable, medium urgency)
CVE-2017-9612 ghostscript (remotely exploitable, medium urgency)
CVE-2017-6519 libavahi-core7 (remotely exploitable, medium urgency)

PS: Ваше сообщение содержит слишком много знаков: 91740. Максимальное разрешённое количество: 60001.
Часть спойлера не влезло.

Такой вот безопасный линукс. Впрочем, большинство уязвимостей относится к утилитам GNU, а не к ядру.

Добавлено спустя 5 минут 39 секунд:
Впрочем, и в линуксе их полно:

debsecan --suite stretch | grep linux
CVE-2013-7445 linux-libc-dev (remotely exploitable, high urgency)
CVE-2015-8553 linux-libc-dev (low urgency)
CVE-2016-3775 linux-libc-dev (remotely exploitable, high urgency)
CVE-2016-3802 linux-libc-dev (remotely exploitable, high urgency)
CVE-2016-3803 linux-libc-dev (remotely exploitable, high urgency)
CVE-2016-6753 linux-libc-dev (remotely exploitable, medium urgency)
CVE-2016-8660 linux-libc-dev (medium urgency)
CVE-2017-0627 linux-libc-dev (remotely exploitable, low urgency)
CVE-2017-0630 linux-libc-dev (remotely exploitable, low urgency)
CVE-2017-1000111 linux-libc-dev
CVE-2017-1000112 linux-libc-dev (low urgency)
CVE-2017-1000370 linux-libc-dev (high urgency)
CVE-2017-1000371 linux-libc-dev (high urgency)
CVE-2017-1000379 linux-libc-dev (high urgency)
CVE-2017-1000380 linux-libc-dev (low urgency)
CVE-2017-10663 linux-libc-dev (high urgency)
CVE-2017-11600 linux-libc-dev (medium urgency)
CVE-2017-12134 linux-libc-dev (high urgency)
CVE-2017-14051 linux-libc-dev (medium urgency)
CVE-2017-14106 linux-libc-dev (medium urgency)
CVE-2017-14140 linux-libc-dev (low urgency)
CVE-2017-14156 linux-libc-dev (low urgency)
CVE-2017-8831 linux-libc-dev (high urgency)
CVE-2013-7445 linux-headers-4.9.0-3-common (remotely exploitable, high urgency)
CVE-2015-8553 linux-headers-4.9.0-3-common (low urgency)
CVE-2016-3775 linux-headers-4.9.0-3-common (remotely exploitable, high urgency)
CVE-2016-3802 linux-headers-4.9.0-3-common (remotely exploitable, high urgency)
CVE-2016-3803 linux-headers-4.9.0-3-common (remotely exploitable, high urgency)
CVE-2016-6753 linux-headers-4.9.0-3-common (remotely exploitable, medium urgency)
CVE-2016-8660 linux-headers-4.9.0-3-common (medium urgency)
CVE-2017-0627 linux-headers-4.9.0-3-common (remotely exploitable, low urgency)
CVE-2017-0630 linux-headers-4.9.0-3-common (remotely exploitable, low urgency)
CVE-2017-1000111 linux-headers-4.9.0-3-common
CVE-2017-1000112 linux-headers-4.9.0-3-common (low urgency)
CVE-2017-1000370 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-1000371 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-1000379 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-1000380 linux-headers-4.9.0-3-common (low urgency)
CVE-2017-10663 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-11600 linux-headers-4.9.0-3-common (medium urgency)
CVE-2017-12134 linux-headers-4.9.0-3-common (high urgency)
CVE-2017-14051 linux-headers-4.9.0-3-common (medium urgency)
CVE-2017-14106 linux-headers-4.9.0-3-common (medium urgency)
CVE-2017-14140 linux-headers-4.9.0-3-common (low urgency)
CVE-2017-14156 linux-headers-4.9.0-3-common (low urgency)
CVE-2017-8831 linux-headers-4.9.0-3-common (high urgency)
CVE-2013-7445 linux-headers-4.9.0-3-amd64 (remotely exploitable, high urgency)
CVE-2015-8553 linux-headers-4.9.0-3-amd64 (low urgency)
CVE-2016-3775 linux-headers-4.9.0-3-amd64 (remotely exploitable, high urgency)
CVE-2016-3802 linux-headers-4.9.0-3-amd64 (remotely exploitable, high urgency)
CVE-2016-3803 linux-headers-4.9.0-3-amd64 (remotely exploitable, high urgency)
CVE-2016-6753 linux-headers-4.9.0-3-amd64 (remotely exploitable, medium urgency)
CVE-2016-8660 linux-headers-4.9.0-3-amd64 (medium urgency)
CVE-2017-0627 linux-headers-4.9.0-3-amd64 (remotely exploitable, low urgency)
CVE-2017-0630 linux-headers-4.9.0-3-amd64 (remotely exploitable, low urgency)
CVE-2017-1000111 linux-headers-4.9.0-3-amd64
CVE-2017-1000112 linux-headers-4.9.0-3-amd64 (low urgency)
CVE-2017-1000370 linux-headers-4.9.0-3-amd64 (high urgency)
CVE-2017-1000371 linux-headers-4.9.0-3-amd64 (high urgency)
CVE-2017-1000379 linux-headers-4.9.0-3-amd64 (high urgency)
CVE-2017-1000380 linux-headers-4.9.0-3-amd64 (low urgency)
CVE-2017-10663 linux-headers-4.9.0-3-amd64 (high urgency)
CVE-2017-11600 linux-headers-4.9.0-3-amd64 (medium urgency)
CVE-2017-12134 linux-headers-4.9.0-3-amd64 (high urgency)
CVE-2017-14051 linux-headers-4.9.0-3-amd64 (medium urgency)
CVE-2017-14106 linux-headers-4.9.0-3-amd64 (medium urgency)
CVE-2017-14140 linux-headers-4.9.0-3-amd64 (low urgency)
CVE-2017-14156 linux-headers-4.9.0-3-amd64 (low urgency)
CVE-2017-8831 linux-headers-4.9.0-3-amd64 (high urgency)
CVE-2013-7445 linux-compiler-gcc-6-x86 (remotely exploitable, high urgency)
CVE-2015-8553 linux-compiler-gcc-6-x86 (low urgency)
CVE-2016-3775 linux-compiler-gcc-6-x86 (remotely exploitable, high urgency)
CVE-2016-3802 linux-compiler-gcc-6-x86 (remotely exploitable, high urgency)
CVE-2016-3803 linux-compiler-gcc-6-x86 (remotely exploitable, high urgency)
CVE-2016-6753 linux-compiler-gcc-6-x86 (remotely exploitable, medium urgency)
CVE-2016-8660 linux-compiler-gcc-6-x86 (medium urgency)
CVE-2017-0627 linux-compiler-gcc-6-x86 (remotely exploitable, low urgency)
CVE-2017-0630 linux-compiler-gcc-6-x86 (remotely exploitable, low urgency)
CVE-2017-1000111 linux-compiler-gcc-6-x86
CVE-2017-1000112 linux-compiler-gcc-6-x86 (low urgency)
CVE-2017-1000370 linux-compiler-gcc-6-x86 (high urgency)
CVE-2017-1000371 linux-compiler-gcc-6-x86 (high urgency)
CVE-2017-1000379 linux-compiler-gcc-6-x86 (high urgency)
CVE-2017-1000380 linux-compiler-gcc-6-x86 (low urgency)
CVE-2017-10663 linux-compiler-gcc-6-x86 (high urgency)
CVE-2017-11600 linux-compiler-gcc-6-x86 (medium urgency)
CVE-2017-12134 linux-compiler-gcc-6-x86 (high urgency)
CVE-2017-14051 linux-compiler-gcc-6-x86 (medium urgency)
CVE-2017-14106 linux-compiler-gcc-6-x86 (medium urgency)
CVE-2017-14140 linux-compiler-gcc-6-x86 (low urgency)
CVE-2017-14156 linux-compiler-gcc-6-x86 (low urgency)
CVE-2017-8831 linux-compiler-gcc-6-x86 (high urgency)
CVE-2013-7445 linux-kbuild-4.9 (remotely exploitable, high urgency)
CVE-2015-8553 linux-kbuild-4.9 (low urgency)
CVE-2016-3775 linux-kbuild-4.9 (remotely exploitable, high urgency)
CVE-2016-3802 linux-kbuild-4.9 (remotely exploitable, high urgency)
CVE-2016-3803 linux-kbuild-4.9 (remotely exploitable, high urgency)
CVE-2016-6753 linux-kbuild-4.9 (remotely exploitable, medium urgency)
CVE-2016-8660 linux-kbuild-4.9 (medium urgency)
CVE-2017-0627 linux-kbuild-4.9 (remotely exploitable, low urgency)
CVE-2017-0630 linux-kbuild-4.9 (remotely exploitable, low urgency)
CVE-2017-1000111 linux-kbuild-4.9
CVE-2017-1000112 linux-kbuild-4.9 (low urgency)
CVE-2017-1000370 linux-kbuild-4.9 (high urgency)
CVE-2017-1000371 linux-kbuild-4.9 (high urgency)
CVE-2017-1000379 linux-kbuild-4.9 (high urgency)
CVE-2017-1000380 linux-kbuild-4.9 (low urgency)
CVE-2017-10663 linux-kbuild-4.9 (high urgency)
CVE-2017-11600 linux-kbuild-4.9 (medium urgency)
CVE-2017-12134 linux-kbuild-4.9 (high urgency)
CVE-2017-14051 linux-kbuild-4.9 (medium urgency)
CVE-2017-14106 linux-kbuild-4.9 (medium urgency)
CVE-2017-14140 linux-kbuild-4.9 (low urgency)
CVE-2017-14156 linux-kbuild-4.9 (low urgency)
CVE-2017-8831 linux-kbuild-4.9 (high urgency)
CVE-2013-7445 linux-image-4.9.0-3-amd64 (remotely exploitable, high urgency)
CVE-2015-8553 linux-image-4.9.0-3-amd64 (low urgency)
CVE-2016-3775 linux-image-4.9.0-3-amd64 (remotely exploitable, high urgency)
CVE-2016-3802 linux-image-4.9.0-3-amd64 (remotely exploitable, high urgency)
CVE-2016-3803 linux-image-4.9.0-3-amd64 (remotely exploitable, high urgency)
CVE-2016-6753 linux-image-4.9.0-3-amd64 (remotely exploitable, medium urgency)
CVE-2016-8660 linux-image-4.9.0-3-amd64 (medium urgency)
CVE-2017-0627 linux-image-4.9.0-3-amd64 (remotely exploitable, low urgency)
CVE-2017-0630 linux-image-4.9.0-3-amd64 (remotely exploitable, low urgency)
CVE-2017-1000111 linux-image-4.9.0-3-amd64
CVE-2017-1000112 linux-image-4.9.0-3-amd64 (low urgency)
CVE-2017-1000370 linux-image-4.9.0-3-amd64 (high urgency)
CVE-2017-1000371 linux-image-4.9.0-3-amd64 (high urgency)
CVE-2017-1000379 linux-image-4.9.0-3-amd64 (high urgency)
CVE-2017-1000380 linux-image-4.9.0-3-amd64 (low urgency)
CVE-2017-10663 linux-image-4.9.0-3-amd64 (high urgency)
CVE-2017-11600 linux-image-4.9.0-3-amd64 (medium urgency)
CVE-2017-12134 linux-image-4.9.0-3-amd64 (high urgency)
CVE-2017-14051 linux-image-4.9.0-3-amd64 (medium urgency)
CVE-2017-14106 linux-image-4.9.0-3-amd64 (medium urgency)
CVE-2017-14140 linux-image-4.9.0-3-amd64 (low urgency)
CVE-2017-14156 linux-image-4.9.0-3-amd64 (low urgency)
CVE-2017-8831 linux-image-4.9.0-3-amd64 (high urgency)
CVE-2016-2779 util-linux (high urgency)
Последний раз редактировалось Peter2 08.09.2017, 16:36, всего редактировалось 4 раз(а).
Peter2
Сообщения: 462
Зарегистрирован: 24.07.2015

Сообщение #37 Xisp » 08.09.2017, 17:48

Ришито.
Не думай, что белочки могут сделать для тебя, думай, что ты можешь сделать для них- Я.
Те, кто готов поступиться свободой во имя безопасности, не заслуживают ни свободы, ни безопасности- Бенджамин Франклин.
Xisp M
Сообщения: 11322
Зарегистрирован: 20.01.2013

Сообщение #38 Xisp » 26.11.2017, 02:34

Поставил я этот ваш люнупс дебиан 9 на основной ПК, хотел проверить XEN c пробросом видеокарты, от делать нечего запустил видео с жёсткого с NTFS стандартным плеером, а он и завис наглухо.
Не думай, что белочки могут сделать для тебя, думай, что ты можешь сделать для них- Я.
Те, кто готов поступиться свободой во имя безопасности, не заслуживают ни свободы, ни безопасности- Бенджамин Франклин.
Xisp M
Сообщения: 11322
Зарегистрирован: 20.01.2013

Сообщение #39 PorNoSloNiK » 26.11.2017, 12:08

Xisp писал(а) 26.11.2017, 02:34:апустил видео с жёсткого с NTFS стандартным плеером, а он и завис наглухо.

Дак не надо НТФС - надо EXT3 :)
П.С. - шучу конечно, не в файловой системе наверное дело :))))
Не знаю, я в игрушки на виртуалках не играю, а с видео у меня всё в порядке :)
F65.4
PorNoSloNiK M
Сообщения: 1751
Зарегистрирован: 26.01.2013

Сообщение #40 Peter2 » 26.11.2017, 12:19

Xisp писал(а) 26.11.2017, 02:34:он и завис
Он - это кто? Плеер? Или вся система? Какое DE использовал? Воспроизводил видео с внешнего жесткого? Каким плеером?
Peter2
Сообщения: 462
Зарегистрирован: 24.07.2015


Вернуться в Тех.помощь

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость